<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://adventistreview.org/wp-content/litespeed/css/ac426245dcee923c4ea43ffc71d8e7d6.css?ver=aa8f7" /><meta name="viewport" content="width=device-width"><title>Adventist Community Services Offers Warehouse Operations Class | Adventist Review</title><meta name="description" content="Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday,"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Adventist Community Services Offers Warehouse Operations Class | Adventist Review" /><meta property="og:description" content="Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday," /><meta property="og:url" content="https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/" /><meta property="og:site_name" content="Adventist Review" /><meta property="article:publisher" content="https://www.facebook.com/AdventistReview" /><meta property="article:section" content="News" /><meta property="og:image" content="https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg" /><meta property="og:image:secure_url" content="https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Adventist Community Services Offers Warehouse Operations Class" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-02-10T08:45:00-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Adventist Community Services Offers Warehouse Operations Class | Adventist Review" /><meta name="twitter:description" content="Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday," /><meta name="twitter:site" content="@AdventistReview" /><meta name="twitter:creator" content="@AdventistReview" /><meta name="twitter:image" content="https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@type":"ImageObject","url":"https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg"},"headline":"Adventist Community Services Offers Warehouse Operations Class | Adventist Review","description":"Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday,","@type":"Article","author":{"@type":"Person","name":"John2 Doe2"},"datePublished":"2022-02-10EST08:45:00-05:00","dateModified":"2022-02-10EST08:45:00-05:00","copyrightYear":"2022","name":"Adventist Community Services Offers Warehouse Operations Class | Adventist Review","mainEntityOfPage":{"@id":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/#webpage"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://adventistreview.org/#organization","name":"Adventist Review","url":"https://adventistreview.org","logo":{"@type":"ImageObject","@id":"https://adventistreview.org/#logo","url":"https://adventistreview.org/wp-content/uploads/2022/01/adventist-review-google-logo-1080px.png","caption":"Adventist Review","inLanguage":"en-US","width":"1080","height":"1080"}},{"@type":"WebSite","@id":"https://adventistreview.org/#website","url":"https://adventistreview.org","name":"Adventist Review","publisher":{"@id":"https://adventistreview.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg","url":"https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg","width":"1000","height":"500","inLanguage":"en-US"},{"@type":"Person","@id":"John Doe","name":"John Doe","url":"https://adventistreview.org/author/shawn/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2df800d0267c37d3a3a166102727351d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2df800d0267c37d3a3a166102727351d?s=96&amp;d=mm&amp;r=g","caption":"Shawn Craig","inLanguage":"en-US"},"worksFor":{"@id":"https://adventistreview.org/#organization"}},{"@type":"WebPage","@id":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/#webpage","url":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/","name":"Adventist Community Services Offers Warehouse Operations Class | Adventist Review","datePublished":"2022-02-10T08:45:00-05:00","dateModified":"2022-02-10T08:45:00-05:00","author":{"@id":"https://adventistreview.org/author/shawn/"},"isPartOf":{"@id":"https://adventistreview.org/#website"},"primaryImageOfPage":{"@id":"https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Adventist Community Services Offers Warehouse Operations Class | Adventist Review","datePublished":"2022-02-10T08:45:00-05:00","dateModified":"2022-02-10T08:45:00-05:00","author":{"@id":"https://adventistreview.org/author/shawn/"},"publisher":{"@id":"https://adventistreview.org/#organization"},"description":"Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday,","copyrightYear":"2022","copyrightHolder":{"@id":"https://adventistreview.org/#organization"},"name":"Adventist Community Services Offers Warehouse Operations Class | Adventist Review","@id":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/#richSnippet","isPartOf":{"@id":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/#webpage"},"image":{"@id":"https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Adventist Review &raquo; Adventist Community Services Offers Warehouse Operations Class Comments Feed" href="https://adventistreview.org/news/adventist-community-services-offers-warehouse-operations-class/feed/" />
<script data-optimized="1" id="adven-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/01/ChunkFive.woff" type="font/woff" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/01/Danton.woff" type="font/woff" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/01/LeagueGothic-Regular.woff" type="font/woff" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/01/Nexa-Book.woff" type="font/woff" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/01/Nexa-Black.woff" type="font/woff" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/02/FiraSans-Regular.woff2" type="font/woff2" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/02/FiraSans-Medium.woff2" type="font/woff2" crossorigin><link rel="preload" as="font" href="https://adventistreview.org/wp-content/uploads/2022/02/FiraSans-SemiBold.woff2" type="font/woff2" crossorigin> <script src='https://adventistreview.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script data-optimized="1" src='https://adventistreview.org/wp-content/litespeed/js/a54c4ac5d48f577ebf1cba501a756c22.js?ver=1e0ac' id='advanced-ads-advanced-js-js'></script>  <script src='https://www.googletagmanager.com/gtag/js?id=UA-216801463-1' id='google_gtagjs-js' async></script> <script id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["adventistreview.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-216801463-1", {"anonymize_ip":true});
gtag("config", "G-1MJQ76HLDH");</script> <link rel="https://api.w.org/" href="https://adventistreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://adventistreview.org/wp-json/wp/v2/posts/233047" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adventistreview.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adventistreview.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://adventistreview.org/?p=233047' /><link rel="alternate" type="application/json+oembed" href="https://adventistreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadventistreview.org%2Fnews%2Fadventist-community-services-offers-warehouse-operations-class%2F" /><link rel="alternate" type="text/xml+oembed" href="https://adventistreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadventistreview.org%2Fnews%2Fadventist-community-services-offers-warehouse-operations-class%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.50.0" /> <script data-optimized="1" type="text/javascript">(function($,window,document,undefined){$(document).ready(function(){$('body.archive a.oxel_icon_button__container').hide();$('body').append('<nav class=\"pigeon-widget-status pigeon-widget-status-sticky\"><div class=\"pigeon-widget-status-wrap wrap\"></div></nav>');var pigeonPromotion='<div class="pigeon-context-promotion" style="display:none;">'+'<p class="pigeon-cta">'+'<a href="#" class="pigeon-open">Click here to sign in or get access</a> to continue reading.'+'</p>'+'</div>';$('div.pigeon-remove').after(pigeonPromotion);Pigeon.paywallPromise.done(function(response){if(response.profile&&response.allowed){$('body.archive a.oxel_icon_button__container').show()}else{$('body.archive a.oxel_icon_button__container').show().find('.ct-text-block').text('Subscribe to Download').end().click(function(e){e.preventDefault();Pigeon.widget.promotionDialog('open')})}})})})(jQuery,window,document)</script> <script src="https://silent-night-laugh.adventistreview.org/script.js" data-site="GCBSZCPX" defer></script> <script data-optimized="1" type="text/javascript">var advadsCfpExpHours=3;var advadsCfpClickLimit=3;var advadsCfpBan=7;var advadsCfpPath='';var advadsCfpDomain=''</script><script data-optimized="1" type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script data-optimized="1" type="text/javascript" src="https://adventistreview.org/wp-content/litespeed/js/e5e18b8c90aed5cf751f34e8bfc55d98.js?ver=55d98"></script><script data-optimized="1" type="text/javascript">var Pigeon=new PigeonClass({subdomain:'my.adventistreview.org',fingerprint:!0,cid:null,cha:null});Pigeon.paywall({redirect:'modal',free:0,contentId:233047,contentTitle:'Adventist+Community+Services+Offers+Warehouse+Operations+Class',contentDate:'2022-02-10+13%3A45%3A00',contentPrice:0,contentValue:0,contentPrompt:0,wpPostType:'post'});Pigeon.widget.status()</script>  <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-W39JR6P' );</script> <link rel="icon" href="https://adventistreview.org/wp-content/uploads/2022/01/cropped-adventist-review-site-icon-512px-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://adventistreview.org/wp-content/uploads/2022/01/cropped-adventist-review-site-icon-512px-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://adventistreview.org/wp-content/uploads/2022/01/cropped-adventist-review-site-icon-512px-1-180x180.png" /><meta name="msapplication-TileImage" content="https://adventistreview.org/wp-content/uploads/2022/01/cropped-adventist-review-site-icon-512px-1-270x270.png" /></head><body class="post-template-default single single-post postid-233047 single-format-standard  wp-embed-responsive oxygen-body has-featured-image aa-prefix-adven- aa-disabled-bots" ><header id="_header-58-4" class="oxy-header-wrapper oxy-overlay-header oxy-header" ><div id="_header_row-59-4" class="oxy-header-row" ><div class="oxy-header-container"><div id="_header_left-60-4" class="oxy-header-left" ><a id="link-52-4" class="ct-link" href="https://adventistreview.org/"   ><img height="36" id="image-70-4" alt="Adventist Review" src="https://adventistreview.org/wp-content/uploads/2022/01/Adventist-Review-Logo-Header.svg" class="ct-image"/></a></div><div id="_header_center-61-4" class="oxy-header-center" ><nav id="_nav_menu-6-4" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-header-container"><ul id="menu-header" class="oxy-nav-menu-list"><li id="menu-item-25995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25995"><a href="/news/">News</a></li><li id="menu-item-25996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25996"><a href="/commentary/">Commentary</a></li><li id="menu-item-230540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230540"><a href="https://adventistreview.org/issues/">The Magazine</a></li></ul></div></nav></div><div id="_header_right-62-4" class="oxy-header-right" ><div id="div_block-16-4" class="ct-div-block" ><div id="code_block-49-4" class="ct-code-block" ><svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M13 2C19.1 2 24 6.9 24 13C24 19.1 19.1 24 13 24C6.9 24 2 19.1 2 13C2 6.9 6.9 2 13 2ZM13 0C5.8 0 0 5.8 0 13C0 20.2 5.8 26 13 26C20.2 26 26 20.2 26 13C26 5.8 20.2 0 13 0Z" fill="black"/>
<path d="M22.1935 20.7792L20.7793 22.1934L23.6077 25.0218L25.0219 23.6076L22.1935 20.7792Z" fill="black"/>
<path d="M13 7C16.3 7 19 9.7 19 13C19 16.3 16.3 19 13 19C9.7 19 7 16.3 7 13C7 9.7 9.7 7 13 7ZM13 5C8.6 5 5 8.6 5 13C5 17.4 8.6 21 13 21C17.4 21 21 17.4 21 13C21 8.6 17.4 5 13 5Z" fill="#F15C2F"/>
<path d="M22.8497 24.2928L21.4355 25.707L27.0923 31.3638L28.5065 29.9496L22.8497 24.2928Z" fill="black"/>
<path d="M25.6779 21.5057L24.2637 22.9199L29.9205 28.5767L31.3347 27.1625L25.6779 21.5057Z" fill="black"/>
<path d="M25.7074 21.4859L21.4648 25.7285L22.879 27.1427L27.1216 22.9001L25.7074 21.4859Z" fill="black"/>
<path d="M30.0317 25.7281L25.7891 29.9707L27.2033 31.3849L31.4459 27.1423L30.0317 25.7281Z" fill="black"/>
</svg></div></div><a id="link-8-4" class="ct-link " href="https://my.adventistreview.org/" target="_self"   role="button" onclick="fathom.trackGoal(&apos;SSLBXLW7&apos;, 0)"><div id="code_block-50-4" class="ct-code-block oxel_icon_button_icon" ><?xml version="1.0" encoding="UTF-8"?>
<svg data-name="Layer 1" viewBox="0 0 16 15.95" xmlns="http://www.w3.org/2000/svg">
<defs><clipPath id="a" transform="translate(-300.93 -390.07)">
<rect class="cls-1" x="300.88" y="390.07" width="16" height="16"/>
</clipPath>
</defs>
<g class="cls-2">
<path transform="translate(-300.93 -390.07)" d="M306.38,391.57v4.7l-.7-.5-.8.5v-4.7Zm1.5-1.5h-4.5v8.8l2.2-1.3,2.3,1.3Z"/>
<path class="cls-3" transform="translate(-300.93 -390.07)" d="M316.83,406h-4.5v-7.5h4.5Zm-3-1.5h1.5V400h-1.5Z"/>
<path class="cls-3" transform="translate(-300.93 -390.07)" d="M316.93,406h-8v-11.5h8Zm-6.5-1.5h5V396h-5Z"/>
<polygon class="cls-3" points="9.75 15.95 0 15.95 0 0.05 13.9 0.05 13.9 5.2 12.4 5.2 12.4 1.55 1.5 1.55 1.5 14.45 9.75 14.45"/>
</g>
</svg></div><div id="text_block-10-4" class="ct-text-block oxel_icon_button_text" >Subscribe</div></a></div></div></div><div id="_header_row-63-4" class="oxy-header-row search-row" ><div class="oxy-header-container"><div id="_header_left-64-4" class="oxy-header-left" ></div><div id="_header_center-65-4" class="oxy-header-center" ><div id="_search_form-67-4" class="oxy-search-form" ><form role="search" method="get" class="search-form" action="https://adventistreview.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" /></form></div></div><div id="_header_right-66-4" class="oxy-header-right" ></div></div></div></header><section id="section-2-7" class=" ct-section" ><div class="ct-section-inner-wrap"><div id="div_block-3-7" class="ct-div-block" ><div id="div_block-184-7" class="ct-div-block" ><div id="div_block-204-7" class="ct-div-block" ><div id="text_block-186-7" class="ct-text-block" ><span id="span-187-7" class="ct-span" ><a href="https://adventistreview.org/category/news/" rel="tag">News</a></span><br></div><div id="text_block-205-7" class="ct-text-block" ><span id="span-206-7" class="ct-span" >February 10, 2022</span><br></div></div><h1 id="headline-4-7" class="ct-headline"><span id="span-17-7" class="ct-span" >Adventist Community Services Offers Warehouse Operations Class</span></h1></div><div id="div_block-5-7" class="ct-div-block" ><h3 id="headline-6-7" class="ct-headline"><span id="span-21-7" class="ct-span" >In the U.S., several conferences participate in first-of-its-kind training.
</span></h3><h5 id="headline-7-7" class="ct-headline"><span id="span-20-7" class="ct-span" >North American Division News</span></h5></div></div><img id="image-8-7" alt="" src="https://adventistreview.org/wp-content/uploads/2022/02/adventist-community-services-offers-warehouse-operations-class1.jpg" class="ct-image"/><div id="div_block-10-7" class="ct-div-block" ><div id="div_block-27-7" class="ct-div-block" ><div id="div_block-5-230715" class="ct-div-block" ><a id="link-6-230715" class="ct-link" href="https://www.facebook.com/sharer/sharer.php?u=&#038;t=" target="_blank"   onclick="window.open(&apos;https://www.facebook.com/sharer/sharer.php?u=&apos; + encodeURIComponent(document.URL) + &apos;&t=&apos; + encodeURIComponent(document.URL)); return false;"><div id="fancy_icon-7-230715" class="ct-fancy-icon" ><svg id="svg-fancy_icon-7-230715"><use xlink:href="#FontAwesomeicon-facebook"></use></svg></div></a><a id="link-8-230715" class="ct-link" href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c554e4b585b50530a070c1155524d5a58" target="_blank" onclick="window.open(&apos;mailto:?subject=&apos; + encodeURIComponent(document.title) + &apos;&body=&apos; + encodeURIComponent(document.URL)); return false;"><div id="fancy_icon-9-230715" class="ct-fancy-icon" ><svg id="svg-fancy_icon-9-230715"><use xlink:href="#FontAwesomeicon-envelope"></use></svg></div></a><a id="link-10-230715" class="ct-link" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=&#038;summary=&#038;source=" target="_blank" onclick="window.open(&apos;https://twitter.com/intent/tweet?url=&apos; + encodeURIComponent(document.URL)); return false;"><div id="fancy_icon-11-230715" class="ct-fancy-icon" ><svg id="svg-fancy_icon-11-230715"><use xlink:href="#FontAwesomeicon-twitter"></use></svg></div></a></div><div id="div_block-122-7" class="ct-div-block pigeon-remove"  data-pn="3"><div id='inner_content-16-7' class='ct-inner-content'><p>Northeastern Conference Adventist Community Services (ACS) sponsored a pilot class in warehouse operations in Hamden, Connecticut, United States, on Sunday, January 23, 2022.&nbsp;</p><p>Bob Mitchell, the Potomac Conference ACS director, and a certified instructor with more than 30 years of experience working with ACS, taught the course that he developed with a curriculum committee. Mario Augustave, director of ACS and the disaster response (DR) ministry for the Northeastern Conference of Seventh-day Adventists, and W. Derrick Lea, North American Division (NAD) ACS director, were also presenters.</p><p>Sixty-five participants from three local conferences, Northeastern, Greater New York, and Southern New England, attended the eight-hour class hosted by the Mount Zion Seventh-day Adventist Church. The pilot training class is designed to equip the local conference ACS DR ministry teams with warehouse skills to respond in an emergency. These include the assessment of adequate staffing; rules of safety; inspection; and operation of forklifts. Participants also learned how to cultivate a culture of service, manage donations, and distribute donated goods and in-kind gifts. Those who successfully completed the warehouse operations course will receive a certificate.</p><p>NAD ACS is a founding member of Voluntary Organizations Active in Disaster (VOAD), which assists the U.S. Department of Homeland Security through the Federal Emergency Management Agency (FEMA) in disaster response. The warehouse operations training aligns with FEMA standards, Mitchell said. Trained volunteers serve and train others within their local communities and other areas within the NAD territory to respond to emergencies, such as the recent wildfires in Colorado.</p><p>“The effort was a major success,” Lea, who also directs disaster response for NAD, said.</p><p>The host church has a functioning warehouse space, a gym, and three loading docks, which Northeastern ACS director plans to use as a warehouse that will benefit the region as they continue to enhance the structure for use, Lea explained. He hopes these types of efforts will be the norm in the future as “[we] look forward to supporting local conferences working together for the benefit of the communities in which we live, worship, and work.”</p><p><em>The </em><a href="https://www.nadadventist.org/news/north-american-division-adventist-community-services-introduces-pilot-warehouse-operations" target="_blank" rel="noopener"><em>original version</em></a><em> of this story was posted on the North American Division </em><a href="https://www.nadadventist.org/news/" target="_blank" rel="noopener"><em>news site</em></a><em>.</em></p></div></div><div id="div_block-23-7" class="ct-div-block" ></div><div id="div_block-30-7" class="ct-div-block" ><div id="text_block-34-7" class="ct-text-block" ><b><span id="span-35-7" class="ct-span" >North American Division News</span></b></div></div></div></div></div></section><section id="section-138-7" class=" ct-section" ><div class="ct-section-inner-wrap"><div id="div_block-142-7" class="ct-div-block" ><div id="text_block-143-7" class="ct-text-block" >Advertisement</div><div id="shortcode-316-7" class="ct-shortcode" ></div></div></div></section><section id="section-139-7" class=" ct-section" ><div class="ct-section-inner-wrap"><div id="div_block-133-7" class="ct-div-block" ><h1 id="headline-116-7" class="ct-headline">RELATED STORIES</h1><div id="div_block-131-7" class="ct-div-block" ></div><div id="_dynamic_list-40-7"  class="oxy-dynamic-list"  ><div id="div_block-41-7" class="ct-div-block related_stories_wrapper" ><a id="div_block-124-7" class="ct-link" href="https://adventistreview.org/news/philippine-supreme-court-chooses-adventist-college-as-testing-center/" target="_self"  ><div id="div_block-56-7" class="ct-div-block related_stories_content" ><div id="text_block-46-7" class="ct-text-block related_stories_class" ><span id="span-207-7" class="ct-span" >news</span></div><div id="text_block-57-7" class="ct-text-block related_stories_title" ><span id="span-65-7" class="ct-span" >Philippine Supreme Court Chooses Adventist College as Testing Center</span></div><div id="text_block-70-7" class="ct-text-block related_stories_sub-title" ><span id="span-75-7" class="ct-span" >Bar examinations will take place on the campus of Manila Adventist College.
</span></div></div><div id="div_block-101-7" class="ct-div-block related_stories_image_wrapper" ><img id="image-106-7" alt="" src="https://adventistreview.org/wp-content/uploads/2022/02/philippine-supreme-court-chooses-adventist-college-as-testing-center1-300x150.jpg" class="ct-image related_stories_image"/></div></a></div><div id="div_block-41-7" class="ct-div-block related_stories_wrapper" ><a id="div_block-124-7" class="ct-link" href="https://adventistreview.org/news/nad-launches-2022-black-history-month-study-guide/" target="_self"  ><div id="div_block-56-7" class="ct-div-block related_stories_content" ><div id="text_block-46-7" class="ct-text-block related_stories_class" ><span id="span-207-7" class="ct-span" >news</span></div><div id="text_block-57-7" class="ct-text-block related_stories_title" ><span id="span-65-7" class="ct-span" >NAD Launches 2022 Black History Month Study Guide</span></div><div id="text_block-70-7" class="ct-text-block related_stories_sub-title" ><span id="span-75-7" class="ct-span" >“Social Justice in the Word of God” dedicated to Elder and Mrs. Henry J. Fordham III.
</span></div></div><div id="div_block-101-7" class="ct-div-block related_stories_image_wrapper" ><img id="image-106-7" alt="" src="https://adventistreview.org/wp-content/uploads/2022/02/nad-launches-2022-black-history-month-study-guide1-300x150.jpg" class="ct-image related_stories_image"/></div></a></div><div id="div_block-41-7" class="ct-div-block related_stories_wrapper" ><a id="div_block-124-7" class="ct-link" href="https://adventistreview.org/news/philippines-adventists-support-food-distribution-to-displaced-families/" target="_self"  ><div id="div_block-56-7" class="ct-div-block related_stories_content" ><div id="text_block-46-7" class="ct-text-block related_stories_class" ><span id="span-207-7" class="ct-span" >news</span></div><div id="text_block-57-7" class="ct-text-block related_stories_title" ><span id="span-65-7" class="ct-span" >Philippines Adventists Support Food Distribution to Displaced Families</span></div><div id="text_block-70-7" class="ct-text-block related_stories_sub-title" ><span id="span-75-7" class="ct-span" >Central region church members move to help residents of Cebu City.
</span></div></div><div id="div_block-101-7" class="ct-div-block related_stories_image_wrapper" ><img id="image-106-7" alt="" src="https://adventistreview.org/wp-content/uploads/2022/02/philippines-adventists-support-food-distribution-to-displaced-families1-300x150.jpg" class="ct-image related_stories_image"/></div></a></div></div></div></div></section><div id="code_block-317-7" class="ct-code-block" >hello world!</div><section id="section-23-4" class=" ct-section footer" ><div class="ct-section-inner-wrap"><div id="div_block-25-4" class="ct-div-block" ><div id="div_block-27-4" class="ct-div-block" ><h4 id="headline-28-4" class="ct-headline">Adventist Review is the flagship journal of the Seventh-day Adventist Church, and is a part of Adventist Review Media.</h4><img width="100" id="image-33-4" alt="" src="https://adventistreview.org/wp-content/uploads/2022/01/footer-logo.svg" class="ct-image"/></div><div id="div_block-56-4" class="ct-div-block" ><nav id="_nav_menu-73-4" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow oxy-nav-menu-vertical" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="oxy-nav-menu-list"><li id="menu-item-230542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230542"><a href="https://adventistreview.org/category/news/">News</a></li><li id="menu-item-230543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230543"><a href="https://adventistreview.org/category/commentary/">Commentary</a></li><li id="menu-item-230541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230541"><a href="https://adventistreview.org/issues/">The Magazine</a></li></ul></div></nav><nav id="_nav_menu-76-4" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow oxy-nav-menu-vertical" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="oxy-nav-menu-list"><li id="menu-item-230549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230549"><a href="https://adventistreview.org/about/">About Us</a></li><li id="menu-item-230552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-230552"><a href="https://adventistreview.org/feature/our-roots-and-mission/">Mission Statement</a></li><li id="menu-item-230550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230550"><a href="https://adventistreview.org/staff/">Staff</a></li><li id="menu-item-230551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230551"><a href="https://adventistreview.org/resources-and-tools/contact-us/">Contact Us</a></li><li id="menu-item-230547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230547"><a href="https://adventistreview.org/about/writers-guidelines/">Writer's Guidelines</a></li><li id="menu-item-231421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231421"><a href="https://my.adventistreview.org/cmc/donate">Donate</a></li></ul></div></nav><nav id="_nav_menu-77-4" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow oxy-nav-menu-vertical" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="oxy-nav-menu-list"><li id="menu-item-230554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230554"><a href="https://www.adventistworld.org/">Adventist World</a></li><li id="menu-item-230555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230555"><a href="https://adventistreview.tv/">Adventist Review TV</a></li><li id="menu-item-230556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230556"><a href="https://www.kidsview.com/">KidsView</a></li><li id="menu-item-230557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230557"><a href="https://adventistreview.org/category/gracenotes/">GraceNotes</a></li></ul></div></nav></div></div><div id="div_block-24-4" class="ct-div-block" ></div><div id="div_block-40-4" class="ct-div-block" ><div id="text_block-42-4" class="ct-text-block" >© <span id="span-43-4" class="ct-span" >2022</span> ADVENTIST REVIEW MEDIA</div><div id="text_block-45-4" class="ct-text-block" >12501 OLD COLUMBIA PIKE, SILVER SPRING, MD 20904 USA. 301-680-6563.<br></div><div id="text_block-78-4" class="ct-text-block" ><a href="https://adventistreview.org/about/privacy/">PRIVACY POLICY</a><br></div></div></div></section>	 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-optimized="1" type="text/javascript" id="ct_custom_js_100016">jQuery(document).ready(function($){"use strict";if($('html').attr('ng-app')=='CTFrontendBuilder')return;const searchToggle=$('#div_block-16-4'),searchRow=searchToggle.closest('.oxy-header-row').next('.search-row'),searchInput=searchRow.find('input[type="search"]');searchToggle.attr('tabindex','0');searchInput.keyup(function(e){if(e.keyCode==27){hideSearch()}});searchToggle.keyup(function(e){if(e.keyCode==13){showSearch()}});searchInput.on('keydown',function(event){if(event.keyCode===9){hideSearch(event.target)}});searchToggle.off('click');searchToggle.click(function(){if(searchToggle.closest('.oxy-header-row').hasClass('search-active')){hideSearch()}else{showSearch()}});function showSearch(){searchRow.slideDown('300');setTimeout(function(){searchInput.focus()},300);searchToggle.closest('.oxy-header-row').addClass('search-active')}
function hideSearch(){searchRow.slideUp('300');searchToggle.closest('.oxy-header-row').removeClass('search-active')}})</script> <?xml version="1.0"?><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1"><defs><symbol id="FontAwesomeicon-twitter" viewBox="0 0 26 28"><title>twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"/></symbol><symbol id="FontAwesomeicon-facebook" viewBox="0 0 16 28"><title>facebook</title><path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"/></symbol><symbol id="FontAwesomeicon-envelope" viewBox="0 0 28 28"><title>envelope</title><path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"/></symbol></defs></svg>
<noscript>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W39JR6P" height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W39JR6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</noscript>
 <script data-optimized="1" type="text/javascript">jQuery(document).ready(function(){jQuery('body').on('click','.oxy-menu-toggle',function(){jQuery(this).parent('.oxy-nav-menu').toggleClass('oxy-nav-menu-open');jQuery('body').toggleClass('oxy-nav-menu-prevent-overflow');jQuery('html').toggleClass('oxy-nav-menu-prevent-overflow')});var selector='.oxy-nav-menu-open .menu-item a[href*="#"]';jQuery('body').on('click',selector,function(){jQuery('.oxy-nav-menu-open').removeClass('oxy-nav-menu-open');jQuery('body').removeClass('oxy-nav-menu-prevent-overflow');jQuery('html').removeClass('oxy-nav-menu-prevent-overflow');jQuery(this).click()})})</script> <script data-optimized="1" src='https://adventistreview.org/wp-content/litespeed/js/6b5743343b205db79f7b80d60ff58fe6.js?ver=1ca2b' id='advanced-ads-pro/front-js'></script> <script data-optimized="1" id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/adventistreview.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"}</script> <script data-optimized="1" src='https://adventistreview.org/wp-content/litespeed/js/3ff3da9bb3f39ef590eb37fc6718669d.js?ver=c80ce' id='advanced-ads-pro/cache_busting-js'></script> <script data-optimized="1" id='advadsTrackingScript-js-extra'>var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"adven-target","blogId":"1"}</script> <script data-optimized="1" src='https://adventistreview.org/wp-content/litespeed/js/76f8559b14723440f9eb08b5319c9827.js?ver=6c50f' id='advadsTrackingScript-js'></script> <script type="text/javascript" id="ct-footer-js"></script><script>window.advads_admin_bar_items=[]</script><script data-optimized="1" type="text/javascript" id="ct_code_block_js_317">document.addEventListener('copy',function(){var selection=window.getSelection(),pagelink='<br /><br /> Read more at: '+document.location.href,copytext=selection+pagelink,newdiv=document.createElement('div');newdiv.style.position='absolute';newdiv.style.left='-99999px';document.body.appendChild(newdiv);newdiv.innerHTML=copytext;selection.selectAllChildren(newdiv);window.setTimeout(function(){document.body.removeChild(newdiv)},100)})</script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script data-optimized="1" id="adven-tracking">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/adventistreview.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":!1};var advads_tracking_linkbases={"1":"https:\/\/adventistreview.org\/linkout\/"}</script> <script data-no-optimize="1" defer>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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6db6ec35af4e8263","token":"62e5cb47c84243dc8eba20168f75b69d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-02-10 16:00:25 -->
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-10 11:00:25 -->